Wrong version message

kolpo

New Member
Hello, when I try to connect to your server do i get the wrong version message. My game is 0.3.3 and your server is 0.3.2. Do i need to downgrade my client or something?
 

Merrenwen

Administrator
Staff member
First I apologize for missing your post......I've been struggling with this forum and trying to balance keeping out the thousands of spam posts without limiting the legitimate ones!

Yes unfortunately the server software has not been released to us custom shards yet for 0.3.3, so you'd have to use the 0.3.2 client until they do. They usually release both at the same time, but due to the issues they've been having with the multi-shard tie-ins, they've had to hold back until some of the bugs are worked out.
 
Top